User Avatar Image

Stuck at factory after Tracking Trouble

posted by Sir C on - last edited - Viewed by 458 users

I solved the Tracking Trouble-puzzle where I got all the gear pieces and mistakenly went to the factory. Now I seem to be stuck at the factory, because I can't open the factory door (I haven't got the right gear piece) and I can't get away (because my snow mobile is Missing In Action). I have tried clicking every (seemingly) clickable object in the environment around the factory, but none of it helps. I even solved the Tracking Trouble-puzzle again through the menu. However, I keep trapped at the front door of the factory.

Is there any way to get out of this sticky situation?

4 Comments - Linear Discussion: Classic Style
  • The missing snow mobile at the factory is a bug in the game. Quitting and reloading should fix it.

  • Thanks julian, but I already tried that once and unfortunately that didn't help.. Are there any other solutions?

  • Sorry to hear that. I guess that after solving the puzzle the second time, the current game state (including the missing snow mobile) was autosaved.

    If this is the case, probably only Telltale can help by patching your savegame or the game itself. Although TT is not very active in bugfixing after a game has been released, I hope they'll fix that particular glitch.

  • The same thing happened to me. I solved the problem in the same way that Julian did. It's quite strange that this did not work for you, Sir C. It looks like you may have to restart the game from the beginning to see if you can avoid the glitch. It shouldn't be too much trouble, as you will know the solutions to the puzzles anyway.

Add Comment