User Avatar Image

Mac - Game Completely Unplayable

posted by gh0stgirl on - last edited - Viewed by 480 users

I've got a 2009 iMac running Snow Leopard 10.6.8.

I received my copy of The Walking Dead as a gift through Steam for Christmas. It worked fine for a while, until I started having some problems with the save. It would "forget" that I had completed parts of a chapter or something. Moving prefs.prop files worked flawlessly for a while and I got pretty far into Episode 4.

A friend came over and I let her play the entire first episode on a second save slot. After dinner we rebooted the game and her entire game slot was wiped. Tried moving prefs.prop files. Didn't work.

Few days pass and I tried to continue my progress on Episode 4. I click on the save file, and the screen goes black but the cursor is visible. I hear ambient sounds (like wind blowing and groaning, or something). But the game is 100% unplayable. I tried starting a new slot on Episode 4, messing around with the prefs.prop files some more, and deleting the game and reinstalling (which did nothing -- my useless saved Episode 4 slot was still there).

My game is 100% completely unplayable. I cannot do anything with it and I'm getting really frustrated. Does anyone have any ideas?

9 Comments - Linear Discussion: Classic Style
Add Comment