User Avatar Image

Walking Dead does not run

posted by djjones on - last edited - Viewed by 30.8K users

Hi I played the game for like 5 hours and some minutes ago i wanted to start the game... the game openes says:"click to continue" i click the it´s connecting, and i cant get to the menu like it just stopped , I can hear the sound ... some birds but I cant get to the menu cant do anything. I uninstalled it three times still same problem.

Can somebody help me?

  • User Avatar Image
    DjNDB Moderator

    There appears to be some server problem.
    It should work after letting it sit for a few minutes.
    If you don't want to wait, please try disconnecting from the internet before starting the game.

  • Yeah it worked thank you!

  • Well, I paid for the episodes pack for The Walking Dead, and have a receipt to prove it. I downloaded the extra episodes and installed them. But they don't run, no matter what I do. Phone support went through the trouble-shooting routines that I had already tried. No luck. Worse, the icon has disappeared and on downloading another from the cloud I only get the original come-on, inviting me to cough up for episodes 2 - 5! Now I would like a refund but I don't know where to apply. Apple support either does not know or does not want to tell me where to apply. (I was using the latest iPad with the most recent system update (23 Oct 2013). Can anyone please help?

  • I'm having a similar problem to the fella in the orginial post except I can't get the game to start at all. After the logo screen I get the Walking Dead click to continue screen. I click on it and nothing happens. Like the orginial post I can hear the flies buzzing about, but the program just sits there.

    • User Avatar Image
      DjNDB Moderator

      If you have not run it before, the game silently downloads about 40MB of updates at the beginning, which can take a few minutes.

      If it doesn't resolve that way, please follow the instructions to run the Support Tool and post the download link to the resulting "" or "" to your next reply in this thread.

      • I'm afraid that isn't working either. The file downloaded and unzips. But when I click on the batch file I get a message asking me to unzip the entire archive before running the batch file. I assume I downloaded everything when I clicked on the support tool. The files in the folder are 7za, 7-zip, license, readme and TWD_create_support)_data.

      • If you have not run it before, the game silently downloads about 40MB of updates at the beginning, which can take a few minutes.

        THANK YOU! This helped solve my issue.

        I was so confused and kept restarting the game because I thought it had stalled. I waited and after a little while it started right up. So glad I came here to look for help. Even better, I saw this post and didn't have to make the thread I was about to.

    • Me too. Exactly the same problem. I was able to play a little bit the other day, but that's it.

      I hope someone is reading these posts.

  • after it asked me to login inside the game all I saw was the logo and thats it..any1 know what the problem is and how can I fix it?

  • On my OS 10.9 the game just crashes and then the OS asked me to put the game into the trash. What is up? Any help?

  • After going through the first free episode, I purchased the entire remaining episodes on my ipad mini. From that point on, I can't open the game anymore. I did all the usual resets and reinstalls but still nothing. From the comments here, they don't support ipad, iPhone or the like. Extremely frustrating as I like the game. I immediately sent iTunes an email and they refunded my money right there. Thank goodness for that. There seems to be MANY similar issues with downloading the other episodes and then the game doesn't work. Telltale should pull the game if it doesn't work. That's all I have to say. Save your money until they fix it

  • Hi Support Team,

    after I startet episode 2 the game crashed to desktop. Now it wont start any more. I googled the problem and it seem as if many people have this problem. I already tryed to reinstall, to check the cache over steam, to launch it as admin. Nothing worked.

    i also used the TWD support tool... here's the link:

    hope u can help me!

    • User Avatar Image
      DjNDB Moderator

      P1: WalkingDead101.exe
      P4: DINPUT8.dll

      Unplugging your gamepad should help. It's a Windows 8 bug that's fixed in Windows 8.1, available for free in the Windows 8 Store.
      If you don't want to upgrade yet, you can try an unofficial workaround. In short, by downloading and extracting this zip file, and copying the dinput8.dll next to the WalkingDead101.exe, you should be able to use the controller normally. Make sure you delete that dinput8.dll after updating to Windows 8.1, to avoid possible problems in the future.

  • I also have a similar problem with trying to play the game.Every time I try to continue my game and click play for episode 2 all it does is bring me to a black screen with only my mouse.All I can do is move it around and that's it.

    I've also used the TWD support tool:

    I've tried fixing it myself before which could have messed up some of the files.

  • I can't get the game to run past the opening screen.

    The game launches normally and then I click to continue. The game then says connecting, the connecting dialog goes away and the game sits on the title screen. No menus or anything. Music is playing in the background and I can move the mouse pointer around.

    When I click Command Q the game quits but generates a crash report.

    Any idea what is up? I use to play this game on this very machine before, but now it won't work.

    I have a macbook pro running 10.6.8 and 8 gig of ram. It has the NVIDIA GeForse 9600M video card.

This discussion has been closed.