User Avatar Image


posted by Fasterthanu on - Viewed by 1.8K users

While crossing the bridge Clem hits wd with hammer but unable to pull it out. Seems like a defect with this scene

  • Ah! Where Can I find these videos? It would be wonderfull to actually see one of these hidden red arrows. :)

    • User Avatar Image
      TelltaleMike Telltale Staff

      There are numerous videos on YouTube that can be of help. You can also try using google to search that specific part in the game, and find a specific video for that particular scene.

  • Thank you very much. I will do that. You have been most helpfull! :)

  • I see now that my mistake has been to Think that I could progress after going for the zombie a second time. That is not possible. I have to pull out the zombies mouth with the hammer the first time. Is there a trick so you get the hammer and the mouth out instead of loosing your grip ón the hammer?

  • Even though I Can see what I have to do I am still stuck. :( I am sure that I must have pulled out the hammer and the mouth a few times, the hundreds of times I tried to go for the Walker a second time before I knew that that was impossible. But now I just loose the grib of the hammer every time. I have been stuck in this game several times before. But this time you have just made it absolutly impossible to progress!!! Who ever invented this scene has totally ruined the joy of the game!!!!! Unless you Can give me further help, I must give up. :(

    • User Avatar Image
      TelltaleMike Telltale Staff

      You should be able to complete this part of the scene by tapping and holding on the screen, then sliding your finger in the direction it indicates, and then tapping and holding your finger again, and then sliding your finger in the second direction it indicates. After this you will need to be prepared for the next quick-time event, or you may be killed in the game.

  • I thought this symbol meant moving your finger vers fast anti- clockwise around the cirkel? That has worked for me every time so far. But you say I should be tapping and Holding ón the screen. I dont understand what Holding ón the screen means. I am still stuck and very frustrated, but utterly gratefull for your patience! :) I cannot be the only one who have come this far only to get stuck. Whoever created this scene will cost Tellgames a fortune!

    • User Avatar Image
      TelltaleMike Telltale Staff

      Yes, you press your finger on the screen, and hold it down, then move it in the direction it indicates to take the hammer out. You will have to do this two or three times to complete the quick-time event.

  • I am still trying with no luck. :( there is a symbol with a Big dot and a Line that starts mooving clockwise around the dot. Normally I Moove my finger fast anticlockwise oround the cirkel to make it disappear. When I do that I loose the hammer. Should I tap ón the dot or hold my finger ón it instead and use my other finger to follow witch indicated directions or what? I am Sorry if I am Being stupid, but I find this utterly complicated and different from anything I have had to do in the game so far.

    • User Avatar Image
      TelltaleMike Telltale Staff

      Yes, if you are seeing a circle with a line going clockwise, you must tap on it very quickly until it creates a complete circle, then you will have to make sure and be ready for the next quick-time event.

  • I have just Googled a comment hammer stuck in a zombie glitch Where somebody Said that they Were stuck excately here with a certain save. But when they Tried annother save and tried to deleate the first and start over they could pass without problems. Maybe that is what has happened to me?

  • FINALY! I Got it. Thank you so Much for your patience! :) If youre ever in Copenhagen I Owe you a Big beer. I had no idea that I had to tap the dot. So far mooving my finger anticlockwise around it have Worked every time. I am so happy and reeleaved. Thankyou again! :):):)

  • I am also stuck on this. Trying to pull the hammer out theres a button with a circle that goes in a clockwise direction around it. I have tried tapping it fast and moving my finger around in both a clockwise and counterclockwise direction quickly but haven't been able to get to anything. I do not see any arrows after doing any of these moves. is there something else I can try?

This discussion has been closed.