User Avatar Image

PC game Black screen on episode 3. not Steam

posted by enopho on - Viewed by 1K users

Hello community,

I have seen lots of posts with this particular issue and understand that it is more than likely to do with the prefs.prop however my installation is via DVD and not Steam, so I do not have the steam installation directory and I cannot find any other version of prefs.prop in the game install directory. I have used the TWD_support_data_pc tool and have the zip file but cannot see where to upload it on this forum? so for your reference the install directory is: C:\Program Files (x86)\Telltale Games\The Walking Dead and the prefs.prop is located in C:\Users\Gaming PC\Documents\Telltale Games\The Walking Dead

when launching episode 3 there is no sound, no animation just a black screen. there are no dxdiag errors and nothing in the event log. I am able to start the last part of episode 2 without issue and play to the credits on the end of it, but as soon as episode 3 starts the black screen comes back.

Any help would be appreciated


  • ok, sorry found your page on instant file sharing.. here is the link to the zip file.

  • User Avatar Image
    TelltaleMike Telltale Staff

    Please do a search on your computer for prefs.prop. You should only have one copy of this file in your save game directory. If you find another copy elsewhere, this needs to be removed. Usually this duplicate file can be found in either a Gamedata folder adjacent to your save directory, or in your installation folder. If you are playing on Steam, you will need to find the Walking Dead game data within your Steam installation folder. If you remove this prefs file, but still experience the issue, then it's possible the duplicate file is being recognized instead of the prefs in your save directory. Please take the duplicate file and move it into your save folder (which will overwrite the existing file). You may want to back-up both of these files before attempting this process, just in case.

    Unfortunately, if this does not resolve your issue, then your prefs file has most likely been corrupted. This is rare, but can happen if the save is compromised (for example, if the game crashes during an autosave, or if the game is closed using Task Manager). If this is the case, then the corrupted prefs can no longer be used and should be removed from your computer to prevent any further complications.

    • thanks for your info.

      as i mentioned on my 1st post, i am not playing via steam as i have the dvd version. i cannot find another prefs.prop anywhere on the computer. does this mean that i have to delete the prefs.prop file and start again? not very impressed with that?! i have never quit the game before using taskman and i always let the game save! so am i likely to have this happen again?


      • User Avatar Image
        TelltaleMike Telltale Staff

        I apologize. If you only have one prefs.prop file, this may not be the issue. Below are a few possible other solutions:

        1) Ensure you have the latest drivers for both your graphics card, and your computer’s BIOS

        2) Restart your system

        3) Unplug your gamepad (and all other USB devices other than keyboard/mouse) and plug in headphones to the audio out jack.

        4) Verify your cache if you purchased through Steam (

        5) Run the game as admin

        6) Run the game in compatibility mode (We recommend Windows 98/ME)

        7) Reinstall the game

        8) Make sure that the Steam application is not set to a compatibility mode (right click on steam and click properties, then check compatibility, and make sure that it is not checked to play in a different OS)

This discussion has been closed.