Menu
User Avatar Image

Wolf Among Us not saving or allowing chapter start

posted by RoShamPoe on - Viewed by 1K users

Greetings,

I am not able to save or start from a chapter. The game always starts from the beginning of episode one. If I start episode 2, it for some reason calculates the choices I have made, but does not save or open any new chapters in two. In other words, I would have to start at the beginning again.

I've searched a lot. Steam sync is OFF as was suggested and I have no unusual characters in my name. (it's the same you see here)

I'm really at a loss and would like to play, so any help would be appreciated.

5 Comments
    • User Avatar Image
      TelltaleMike Telltale Staff

      I apologize for the inconvenience. Below are a few possible solutions (You may have tried a few of them, but I will post all of the potential solutions to resolve your issue):

      1) Ensure you have the latest drivers for both your graphics card, and your computer’s BIOS

      2) Restart your system

      3) Unplug your gamepad (and all other USB devices other than keyboard/mouse) and plug in headphones to the audio out jack.

      4) Verify your cache if you purchased through Steam (https://support.steampowered.com/kb_article.php?ref=2037-QEUH-3335)

      5) Run the game as admin

      6) Run the game in compatibility mode (right click on game, click properties, click compatibility tab , and we recommend running the game in Windows 98/ME ) (We recommend Windows 98/ME)

      7) Reinstall the game

      8) Make sure that the Steam application is not set to a compatibility mode (right click on steam and click properties, then check compatibility, and make sure that it is not checked to play in a different OS)

  • I'm having the same problem: I had a crash while on chapter 4 of episode 1; now I am able to select to start from chapter 4, but it does not make any difference, it always starts from the beginning of episode 1 / chapter 1 (intro, and the conversation with frog). I've tried other chapters too, same result.

    The weird thing is that my achievements and the entries on the book of fables are all there...

    If I use compatibility mode, it loses all settings, and won't even give me the chance to start at any other chapter.

  • I too am having issues with this game. Fired it up with the Mrs and played through 3-5 hours. Awesome. Went and had some tea, booted back up and couldn't load any saves. All my achievements, Fables etc are there. Really frustrating. I have completed all steps in Mike's post. Really devastated, what a fantastic game we were both enjoying.
  • User Avatar Image
    TelltaleMike Telltale Staff
    I sincerely apologize for the inconvenience, please read this Sticky on how to run our Support Tool, and follow the steps to run the tool, and reply here with the download link copied and pasted into a reply. You can find the Sticky here:

    www.telltalegames.com/community/discussion/51153/twau-support-tool

    After receiving the information from your support tool, I will be able to assist you further.
Add Comment