User Avatar Image

All Telltale games crashing on startup - suggested fixes don't work

posted by Big_W on - Viewed by 2.1K users

I can't get any of my telltale games to launch without immediately crashing. Specifically, The Wolf Among Us, The Walking Dead and TWD2. They all have the same issue, launch the game, screen goes black for a second or two, and then terminates the process, exits without an error message.

I have tried setting compatibility modes including run as admin, Win98/ME mode, 640x480 colours, disable high DPI, etc. I have tried placing the dinput8.dll in the same directory as the TheWolfAmongUs.exe (this one: I have tried multiple video drivers, latest WHQL and Beta. I am running Win8 x64.

I have disabled steam overlays, and I have verified the game cache files too.

Here is the your support troubleshooting tool output Look forward to hearing how to fix this, it appears I am not the only person with all these issues judging my the many similar threads I have seen here :(

  • User Avatar Image
    TelltaleMike Telltale Staff

    I apologize for the inconvenience. Please remove the dinput8.dll file if you already haven't, as it will cause the game to crash if you are currently running Windows 8.1. After removing this file, you should try all of the potential solutions you have already tried, without the .dll file, as they may resolve your issue.

    If you are still unable to start the games successfully, your Capture device you have connected to your computer may also be causing an issue. I recommend either disconnecting or disabling it, and then start the games again, and see if this resolves your issue.

    • Hi Mike, I have removed the dinput8.dll file and retested and still doesn't work. As for capture devices, which one are you referring to? there is a webcam and an avermedia DVB-T digital TV tuner which both could appear as capture devices, removing the webcam doesn't fix it, and the DVB-T digital TV card is PCI and I can't remove it, as I kinda use it... i tried temporarily disabling it in device manager and that didn't fix it either.

      Any other suggested fixes, or am I better off requesting my money back from steam?

      Thanks, Ben

      • User Avatar Image
        TelltaleMike Telltale Staff

        My only other suggestion would be to try disabling any anti-virus or internet firewall programs open and running that may be blocking the game's communication with our servers, and try starting the game again. Unfortunately if that does not work, I would have to recommend contacting Steam Support for further assistance, or a refund request. Again, my apologies for any difficulties this has caused you.

        • Thanks Mike, have disabled those too and still no luck. Shame, was really looking forward to playing the games. Oh well as long as steam provide a refund, I'll grab them on the PS4, at least it plays games without requiring troubleshooting :)

          Cheers, Ben

        • Also, don't know if it helps, but this is the crash from event viewer...

          Faulting application name: TheWolfAmongUs.exe, version: 2013.11.14.26331, time stamp: 0x52856dfc Faulting module name: TheWolfAmongUs.exe, version: 2013.11.14.26331, time stamp: 0x52856dfc Exception code: 0xc0000005 Fault offset: 0x001309c2 Faulting process id: 0x2628 Faulting application start time: 0x01cfb20cdf3c32c3 Faulting application path: E:\Steam\SteamApps\common\The Wolf Among Us\TheWolfAmongUs.exe Faulting module path: E:\Steam\SteamApps\common\The Wolf Among Us\TheWolfAmongUs.exe Report Id: 1d6a418e-1e00-11e4-8269-00012e265073 Faulting package full name: Faulting package-relative application ID:

  • I have the same problem after an update of WDS2 to episode 5 :(

This discussion has been closed.